Dass ich nicht unbedingt ein Fan von Amazon Intant Video bin, habe ich wohl deutlich kundgetan – aber das Preis-Leistungsverhältnis des Inklusiv-Contents ist gut und das olle Silverlight braucht man auch nicht mehr. Instant Video läuft jetzt auch tadellos im Mediacenter Kodi, für das wir mittlerweile eine ganze Reihe Artikel haben. Das Amazon-Prime-Instant-Video-Kodi-Add-on ist noch in der Beta-Phase, funktioniert aber und ist fix installiert – mit einem kleinen Umweg, da es noch nicht in den offiziellen Kodi-Add-on-Repositories liegt. So geht’s:

Dass ich nicht unbedingt ein Fan von Amazon Intant Video bin, habe ich wohl deutlich kundgetan – aber das Preis-Leistungsverhältnis des Inklusiv-Contents ist gut und das olle Silverlight braucht man auch nicht mehr. Instant Video läuft jetzt auch tadellos im Mediacenter Kodi (etwa auf dem Raspberry Pi), für das wir mittlerweile eine ganze Reihe Artikel haben. Das Amazon-Prime-Instant-Video-Kodi-Add-on ist noch in der Beta-Phase, funktioniert aber und ist fix installiert – mit einem kleinen Umweg, da es noch nicht in den offiziellen Kodi-Add-on-Repositories liegt. So geht’s:

12/2015 – Achtung: Das XLordKX-Add-on für Amazon Prime in Kodi ist leider nicht mehr funktionsfähig und wird es vermutlich auch nicht mehr – eine Alternative zeigen wir Euch hier.

1. Add-on als ZIP-Datei installieren

Besorgt Euch zunächst das Add-on „AddonScritorDE’s Beta Repository“ und installiert es in Kodi über „System/Add-ons/Install from ZIP-File“. Das ist noch nicht das Prime-Add-on, sondern die Quelle, über die Ihr das Add-on gleich installiert.

ZIP-Installation

2. Repository in Kodi

So taucht die geladene ZIP-Datei in Kodi auf, hier einfach im normalen Windows-Downloads-Ordner.

Neues Repository mit Beta-Add-ons

3. Amazon-Add-on installieren

Anschließend ruft Ihr die Add-on-Suche auf und …

Add-on-Suche starten.

4. Prime finden

… sucht etwa nach „Prime“.

Sucht nach „prime“.

5. Instant Video installieren

Installiert nun „Media Sources – Amazon Prime Instant Video“ – aller Wahrscheinlichkeit das einzige aufgeführt Add-on.

Das Amazon-Add-on selbst.

6. Amazon Prime Video in Kodi einrichten

Ihr landet automatisch in einem Dialog mit Einstellungen, hier solltet Ihr zumindest die Sprache auf DE stellen.

Sprache beachten!

7. Aufrufen und Flash aktivieren

Das Add-on verlant nach Flash-Aktivierung – erlaubt das.

Flash aktiviert das Add-on selbst.

8. Gucken!

Jetzt noch Mail und Passwort von Amazon eingeben und schon könnt Ihr auf die „kostenlosen“ Prime-Inhalte zugreifen. Viel Spaß!

Es muss nicht Panem sein, aber es könnte. Natürlich ist auch Eure Watchlist vorhanden.

Die Aufbereitung der Amazon-Inhalte ist schon in der jetzigen Version deutlich schicker als in der Xbox-360-App!

Update: Videos zur Bibliothek hinzufügen

Super praktisch: Ihr könnt Titel von Amazon Prime Instant Video über das Kontextmenü in Eure eigene Kodi-Bibliothek übernehmen!

Amazon-Titel können direkt in Eure Bibliothek aufgenommen werden.

Update 2: Anderes Repo

Nach einigen Problemen gibt es mittlwerweile ein anderes Repository, das Ihr statt des in Schritt 1 erwähnten nutzen könnt und das regelmäßig gewartet wird: https://github.com/XLordKX/kodi/

Über den Autor

Mirco Lang

Mirco Lang

Am Anfang war der C-64 des großen Bruders des besten Freundes in der Grundschule ...

Der echte Technikwahn kam dann mit einer Ausbildung bei Saturn - als Computer noch erklärt werden mussten, Soundkarten benötigten, ein gutes Monatsgehalt kosteten und das Internet nur bei Nerds und mit 38 kbp/s lief, bestenfalls.

Ein Studium der Informationswirtschaft und ein paar Jahre als Redakteur bei Data Becker später, sitzt hier ein freier Journalist, der auf Old-School-Computing (cli ftw!), Free Software, Frickelei, Kodi und "Hundedinger" steht - und Grauseligkeiten wie Bild und Heftig.co zutiefst verabscheut.

Und sonst so? Sauerländer, BSI-Mitarbeiter, untalentierter Musikinstrumentebesitzer und seit 24 Jahren Skateboarder, ein ziemlich alter. Und manchmal kommt das abgebrochene Philo-Studium wieder durch ...

Sag' Deine Meinung

Kommentare

  • Klasse. Dass es so einfach ist hätte ich nicht gedacht. Mit 720p@4000kBit/s ruckelfrei auf dem Raspberry Pi (wenn die Internetverbindung gerade nicht der Flaschenhals ist).

    • Du kannst unter Video/Add-ons das Kontextmenü vom Plug-in aufrufen und in den Einstellungen auf die englische Website umstellen. Damit loggt er Dich automatisch aus und fragt, wieder auf DE umgestellt, erneut nach den Login-Daten.

  • Hallo,
    vielen Dank für diese Anleitung. Allerdings kommen die Filme bei mir, trotz Einstellung auf 1080p (oder 720p), nur in 480p. Woran kann das liegen?

    Viele Grüße

  • Immer wieder lustig mit anzusehen, dass man in der heutigen Zeit gar keine Konten mehr „hacken“ muss.
    Die Leute geben die Daten ja auch freiwillig auf allen möglichen Seiten, Apps, etc. raus…X)

    • Tja Viper – hast offensichtlich nicht verstanden wie das ganze funktioniert? Mal generell: Die kodi addons sind „open source“ und die Community sieht sich solche addons sehr! genau an. Sollte eine „backlog“ funktion eingebaut sein würde das sehr schnell ans Licht kommen. Im konkreten fall wird ohnehin kein username/passwort gespeichert sondern es wird ein „Token“ generiert . Das ganze nennt sich „Cross Site Request Forgery protection“ … sonst noch Fragen/Anmerkungen?

    • Yep, machen wir – No Risk, No Fun. Andererseits ist das Risiko zumindest überschaubar, im wahrsten Sinne des Wortes, denn das Add-on ist Open Source. Den Quellcode findest Du hier, schau selbst, ob Dir etwas verbrecherisch vorkommt. Ich habe nicht jede einzelne Python-Zeile genau studiert, aber hier scheint alles in Ordnung zu sein, keine verdächtigen URLs zu finden.

      • Ha Mirco, das hab ich jetzt gelesen nachdem ich oben was zu dem Thema gepostet hab 🙂 Bin aber ganz bei Dir! Aber ich erlebe das immer wieder das „rumgebashed“ wird ohne fachlich einschätzen zu können was da wirklich passiert … Also Liebe mitleser .. erst mal vorsichtig Anfragen: „Kann es sein, das meine Zugangsdaten ..usw

  • Hallo!
    Vielen dank für diese Anleitung. Ich habe nur das Problem, dass die Filme bei mir nicht laufen wollen. Ich bin noch kein Prime Mitglied und bekomme deswegen nur die Eigenproduktionen angezeigt. Wenn ich einen Film auswähle heisst es kurz „Öffne Stream“, aber es passiert dann nichts.
    Jemand eine Idee?
    Grüße

  • The add-on worked most of the time. However, for some tv shows with multiple seasons, I get an error. See ‚Californication‘ – any season 1 pilot.

    The error is:
    18:43:51 T:3034083328 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED

  • Was (wie bei vielen anderen Plugins) unschön ist, dass Benutzername und Passwort auf der SD-Karte lesbar hinterlegt ist :-/ Nun ja, ich benutze OpenElec auf dem Raspberry Pi und habe hier Samba und SSH erstmal deaktiviert (Zugänge über Passwort schützen geht natürlich auch 😉 ).

    Für alle, die nicht ständig zwischen Silverlight und Flash hin- und her- wechseln möchten: Amazon wechselt automatisch auf Flash, sobald ein Linux sich zu ‚erkennen‘ gibt.

    Hierfür das Python Script ‚default.py‘ des Plugins öffnen und nach der Deklaration der Variablen ‚UserAgent‘ suchen. Die Zeichenkette dann durch z.Bsp. diese hier ersetzen:
    „Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:35.0) Gecko/20081216 ) Firefox/35.0“. Nun bei Amazon wieder auf ‚Silverlight‘ stellen.

    • Ups – sorry. Habe gerade mit einem Kollegen diskutiert und im Repository nachgesehen: die Passwörter werden in der aktuellen Version nicht mehr Klartext gespeichert 🙂 Der Zugang scheint über ein gesetztes Cookie zu laufen.

  • Erst mal großes Lob an den Entwickler. Leider scheint die Kodi-Library Funktion nicht zu funktionieren. Kann das jemand bestätigen?

    Mein System: Fire TV mit Kodi Helix

    • Kann ich bestätigen. Offenbar hat Amazon URL-Schemata geändert und das Plugin wurde noch nicht angepasst. Mein Samsung-Fernseher hat mit dem letzten Update Amazon-Unterstützung erhalten, also schaue ich Prime direkt mit dem Fernseher.

  • Hi,
    danke für den Tip und dank an die fleißigen AddOn-Entwickler. Hat super funktioniert. Hab gerade ’nen Film geschaut und bin begeistern das ich Amazon Prime nun auch auf Kodi (Helix Release) mit einer Standart Debian Distri auf meinem HTPC schauen kann.

  • Tolles Add-on, Hut ab. Danke! Darf ich fragen, ob das Add-on einmal auch als offizielles Kodi-Add-on angeboten werden wird? Und wenn: Bis wann ist damit zu rechnen?

  • Praktisches Addon. Aber: das umsonst Angebot bei Prime ist ja eher geht so. Kann ich damit auch irgendwie die „bezahl Streams“ sehen? Also legal, ich würde die schon bezahlen. Will die halt nur auf’m Kodi sehen und nicht auf’m Rechner.

  • Hallo,
    habe ein Problem beim Installieren des Addons.
    Nach dem hinzufügen der Quelle ist das Addon leider nicht auffindbar.
    Auch wenn ich Über „weitere Addons“ in das paket direkt rein gehe ist dort nichts zu finden, ist komplett leer.

    irgendwelche ideen?

  • Hallo
    habe es auf meinem minix neo x8
    installiert kann mich jedoch nicht anmelden da immer fehler kommt “ you are not logged in“
    ich hoffe mir kann jemand helfen bin schon am verzweifeln

    • Mag jetzt nicht wahnsinnig hilfreich sein, aber meist deutet das schlicht auf falschen Nutzernamen beziehungsweise falsches Passwort hin – GANZ sicher, dass es die korrekten Amazon-Daten sind? Auch die richtige Amazon-Version, also DE?

  • Hallo,
    ich nutze openELEC 5.0.6 auf einem Raspberry Pi2 und habe das gleiche Problem.
    Nach Installation der Zip-Datei taucht das AddonScritorDE’s Testing Repo zwar auf, jedoch ohne irgendwelche verfügbaren Addons.
    Jemand ’ne Idee?

  • Kann es sein, dass es aus irgend einem Grund nicht mehr klappt? Ich habe Amason Video nach der Anleitung vor ca. 3 Wochen eingrichtet bekommen. Und nun wollte ich es noch mal auf einem anderen PC einrichten und es geht nicht mehr. Hat jemand eine Idee???

    • Das AddOn hat bei mir nicht funtioniert. Nachdem ich dann zwei oder drei mal ein Update erwungngen hab(System/Add-ons/), war das plugIn Amazon Prime Instant Video AddOn plötzlich da.

  • Hat bis gestern abend alles super funktioniert! Heute Nachmittag verlangte das Addon beim Start auf einmal die eingabe von Nutzernamen und Passwort O.o Okay, also eingegeben, aber es kommt immer die Fehlermeldung: Du bist nicht eingeloggt, prüfe Benutzernamen blablabla. Mit den IDENTISCHEN credentials kann ich mich aber problemlos auf der Website anmelden, die sind also in Ordnung. Deinstalltion und anschließende Neuinstalltion des Addons, sowie reboot des Raspi brachten nichts.

    • Da muss ich passen, hier läuft auf dem Pi und einem Win 7 alles reibungslos seit ich die Anleitung geschrieben habe. Da es jetzt zwei Meldungen nacheinander waren, war’s vielleicht ein kurzzeitiger Amazon-Ausfall?! Wenn es noch nicht wieder läuft, versucht mal spaßeshalber die EN-Version von Amazon in den Einstellungen zu nutzen und nach – natürlich – missglücktem Login wieder mit DE; das ist zwar eher gelebte Chaostheorie als strukturiertes Vorgehen, aber spontan fällt mir da auch nicht mehr ein.

      • Danke für die schnelle Anwort! Hab ich ausprobiert, klappt aber leider nicht. Was allerdings merkwürdig ist, auf der Website muss man jetzt ein captcha ausfüllen um sich anmelden zu können. Das Addon fragt allerdings NICHT nach nem captcha…könnte das evtl. die Lösung sein?

        • Könnte durchaus sein, allerdings wird mir bei Amazon aktuell kein Captcha vor die Nase gesetzt. Mit etwas Glück kommt das nur zufällig, nach „komischen“ Anmeldeversuchen oder dergleichen – ansonsten wäre das wohl zumindest ein kurzfristiges Aus für das Add-on.

          • Du hast mich auf eine Idee gebracht! Ich habe mich jetzt mal mit einem anderen Account angemeldet (leider ohne prime Mitgliedschaft) und die Anmeldung funktioniert zumindest! Die Ursache bei mir liegt also an dem captcha…. und du hast recht, wir hatten mal „komische“ Anmeldeversuche, seitdem kommt das captcha….verflixt, wie werden wir das wieder los??

  • So, das Problem hat sich von selbst behoben 😉 Wie von selbst wird das captcha nicht mehr abgefragt auf der Website und nach der oben beschriebenen Prozedur „wechseln der benutzerdaten“ kann ich mich jetzt wieder mit dem account der amazon prime mitgliedschaft anmelden…. 😀 puhh, Filmabend gerettet! 😉

  • Versuche doch mal mit rechtsklick auf eine Episode die abspielqualität zu verringern, hat bei mir geholfen falls es mal geruckelt hat

  • Hallo,

    wie hast du es in Screeshot 8 geschafft, das Hintergrundbild des Filmes anzuzeigen? Bei mir klappt dies unter Aeon Nox leider nicht 🙁

    • Hier klappt das auch nur mit einigen Filmen, hängt wohl davon ab, ob entsprechendes Bildmaterial vorliegt. Man könnte die Filme sicherlich in die eigene Bibliothek aufnehmen und dann manuell mit Fanart taggen, aber das ist vielleicht etwas arg viel Aufwand …

      • Gut ich dachte mir scjon bei mir klappt etwas nicht.
        Gibt es bei dem Addon die Möglichkeit sich bei den OV Filmen und Serien sich die Untertitel anzeigen zu lassen?

  • Hallo,
    habe das AddOn auf einem Raspberry 2 am Laufen, habe da aber ein kleines Problem.
    Wenn ich kodi-standalone direkt von der Konsole auf dem PI starte, kann ich Kodi über den Webbrowser und/oder der Remote-App Kodi nicht steuern – keine Verbindung.
    Wenn ich aber Kodi per externer Konsole starte (z.B. putty), funktioniert es.
    Weiß eventuell jemand wie man das so einrichten kann, dass das Starten des Kodi (direkt auf dem PI) erfolgt und der Zugriff per Remote funktioniert?

    • Ziemlich obskurer Fehler, da die allermeisten Kodi direkt auf dem Pi starten dürften, in der Regel per Autostart, ohne dabei Probleme zu haben. Der Start via Putty dürfte keinen Einfluss haben, da es völlig gleichgültig ist, ob Du lokal oder via ssh angemeldet bist – das gestartete Kodi weiß davon nichts. Es sei denn, Du meldest Dich über ein anderes Nutzerkonto an – in dem Fall könnte Kodi schlicht mit einer anderen Konfiguration gestartet werden. Wenn die Anmeldungen identisch sind, fällt mir spontan auch kein vernünftiger Grund ein.

      • Habe den PI komplett neu eingerichtet und derzeit nur den „pi“-User.
        Dachte es würde an dem automatischem Start liegen, da eventuell noch beim Start etwas fehlte, daher hatte ich den manuell gestartet – halt eben mit diesem komischem Effekt.
        Na ja, bin mit dem Latein auch so langsam am Ende und verstehen tue ich es überhaupt nicht.

  • Hab das AddOn auf meinem RasPi laufen gehabt. Ging alles super. Am Donnerstag wurde ich quasi rausgeschmissen. Mitten in einem Film war die Verbindung weg. Danach konnte ich mich nicht mehr Anmelden. Fehlermeldung sagt Benutzendaten sind falsch. Sind sie aber nicht. Hab ich mehrfach überprüft.

    • Weiter oben in den Kommentaren hatte Stefan dieses Symptom und es lag an einem Captcha auf der Amazon-Website. Schau doch mal, ob Dir auch sowas vor die Nase gesetzt wurde.

  • Hallo,

    gibt es bei dem Addon die Möglichkeit sich bei den OV Filmen und Serien sich die Untertitel anzeigen zu lassen?

  • Hallo,

    bei mir kommt, wenn ich einen Film/Serie starten will direkt nach „Öffne Stream“ die Fehlermeldung „Script Fehler!: Amazon Prime Instant Video“

    In meinen Amazon-Einstellungen ist „Flash“ eingestellt. Woran kann das liegen?

  • Selbes Problen wie Matze beschrieben hat. Alles lief bestens, seit gestern kommt diese Script Fehler Meldung. Getestet mit Kodi 14.1 und 14.2 sowie einer der letzten Xbmc Versionen. Scriptversion ist 1.0.2. Hat Amazon was umgestellt, sodass das Script jetzt ein Problem hat?

  • Leider kommt bei mir seid gestern Abend (11.04.15) die selbe Meldung. Hab leider die Ursache noch nicht festgelegt können. Ich hab Kodi/XBMC auf 3 Geräten laufen. Und bei allen das Selbe. 🙁

  • Gestern nachmittag erstmals auf meinem neuen Raspberry Pi 2 erfolgreich eingerichtet und gefreut wie bolle,
    seit heute Scriptfehler und enttäuscht enttäuschte Kinder 🙁
    Scheint zum Glück weder an mir noch am Pi zu liegen, so dass ich auch Amazon im Verdacht habe

    • Danke für den Hinweis! Ich habe es gerade ausprobiert und ja – es läuft wieder. Im Kodinerds-Forum müsst Ihr Euch anmelden, dann könnt Ihr auf Seite 30 der Diskussion die Datei default.py von Nutzer infabo herunterladen (basierend auf dem patch von Nutzer seb) und im Plug-in-Verzeichnis Eure default.py überschreiben (Backup nicht vergessen); unter Windows etwa c:/USERNAME/AppData/Kodi/addons/plugin.video.prime.instant. In der Datei sind die hier im Screenshot zu sehenden Änderungen gemacht, nichts „bedrohliches“, alles super. Schönen Dank für den schnellen Patch!

  • hallo, habe den gleichen Fehler, Gestern, hat alles noch funktioniert. Habe auch versucht es komplett neu zu installieren, aber ohne erfolg.
    Es kommt immer noch Script Fehler.

  • Aktuell gibts auch mit dem Patch wieder die Scriptfehler meldung… Zumindest auf meinen Android Devices…gehts anderen hier genauso?

  • Hallo, das einrichten des Amazon Prime Addons hat auf meinem Minix Neo X5 und Kodi wunderbar funktioniert, nur leider kommt die Fehlermeldung „Du bist nicht eingeloggt, prüfe Benutzernamen blablabla“. Kann mir jemand sagen wie ich zur Eingabe meiner Zugangsdaten komme, bzw. den Benutzer wechsel?

    Danke

    • Wenn die Amazon-Login-Daten definitiv korrekt sind, würde ich auf die die falsche Amazon-Seite tippen; schau mal in den Add-on-Einstellungen, ob dort auch wirklich die DE-Seite eingestellt ist. Zu erreichen beispielsweise über Einstellungen/System/Add-ons/Enabled Add-ons/Video Add-ons/ und dort per Rechtsklick auf den Amazon-Eintrag:
      Das Add-on unter Kodi

      Länderversion einstellen

  • Danke für die schnelle Antwort,
    die Add-on Einstellungen finde ich, jedoch kann ich mich nicht einloggen, da die Zugangsdaten nicht abgefragt wurden. Laut einigen Anleitungen die ich im Netz gefunden habe, hätte das Add-on mich bei der Erstkonfiguration nach den Zugangsdaten fragen müssen, hat es aber nicht.
    Deshalb suche ich die Eingabemöglichkeit meiner Zugangsdaten, bzw. sollte es ja auch möglich sein den Benutzer zu wechseln?

    Danke

    • Gib mal die falsche Website, also EN an, dann sollte nochmal nach Credentials gefragt werden – falsch anmelden, auf DE wechseln und wieder richtig anmelden. Eine zeitlang werden die bisherigen Login-Daten wohl zwischengespeichert, hier hat das jedenfalls mal funktioniert, dann wieder nicht. Im Zweifelsfall falsche Daten für EN eingeben, neustarten und wieder richtige Daten für DE eingeben.
      Eigentlich komisch, dass man das nicht nachträglich aufrufen kann, aber es scheint so.

    • Bessere Antwort: Lösche einfach die Cookie-Datei „de.cookies“, die Du unter Windows unter
      C:\Users\NUTZERNAME\AppData\Roaming\Kodi\userdata\addon_data\plugin.video.prime_instant
      findest, unter Linux dann entsprechend ohne den Teil bis Roaming.

  • Ich hab das gleiche Problem wie Robert, dass ich gar nicht nach meinen Login-Daten gefragt werden. Wenn ich die Webseite ändere (zb auf UK) passiert auch nichts, wenn ich eine Serie schauen will sagt er nur ich sei nicht eingeloggt, solle mich einloggen und dann die App neu starten…

  • Hat geklappt,
    diesmal hat er mich beim ersten Ausführen nach meine Zugangsdaten gefragt und beim Abspielen kam keine Fehlermeldung.
    Danke vielmals.

  • Moinsen.

    Mal zwei Fragen an die Kodi/XMBC Profis:

    Wie richte ich es ein, dass Kodi nach dem Start gleich in’s Amazon Prime Addon springt? (Benötige Kodi unter Android nämlich nur für Amazon Prime – die Amazon Android App ist für Prime Videos Schrott.)
    Wie und wo konfiguriere ich das Amazon Prime Addon so, dass immer eine bestimmte Ansicht der Filme z. B. als Liste angezeigt wird? (Nach jedem Neustart von Kodi muss ich das wieder neu setzen.)

    • Ihr könnt das manuell beheben – hier zumindest funktioniert’s:
      Ändert in der default.py den Useragent auf:

      userAgent = „Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.0 Safari/537.36“

      Ja, bäh, Apple, aber hier ausnahmsweise mal egal …

      Unter Windows liegt die Datei unter:

      C:\Users\NUTZERNAME\AppData\Roaming\Kodi\addons\plugin.video.prime_instant

  • Ich habe die aktuelle Version 1.17 eingespielt, immerhin ist der Skriptfehler damit verschwunden. Leider wird mir nun ewig lange
    „Zwischenspeichern“ (>10 Minuten) angezeigt, bevor der Film angezeigt wird. Das habe ich gleichermaßen auf einem RasPiB2 und unter Windows. Wenn der Film dann endlich läuft, stoppt die Wiedergange immer wieder. Dieses Verhalten hatte ich – bevoer der Skriptfehler jüngst wieder auftrat – nicht.

  • Hallo zusammen,
    habe soeben das Repo vom XLordKX auf meinem Raspi installiert und das Addon plugin.video.prime_instant 1.1.7, es läuft soweit alles einwandfrei, allerding bekomme ich Filme und Serien nur in englischer Sprache, obwohl in den Einstellungen des Addons Seitenversion DE und Sprache auf default eingestellt ist. Auch kann ich die Sprache während des laufenden Films nicht ändern, dort steht nur English (1/1). Die Titel der Filme sind alle auf Deutsch.
    Ich vermute mal, dass es irgendeine Einstellung in der default.py sein müsste. Weiß jemend nen Rat?
    Gruß Martin

  • Hey! wie hast du das gemacht – das hätte ich gerne – ich mag die deutsche Synchronisationen nicht so gern…

    kannst du mir deine Konfig schicken?

    • Servus Ralph,
      bin einfach den Anweisungen hier gefolgt und habe das Repository XLordKX per USB auf dem Raspberry (Openelce mit Kodi) installiert, dann bin ich auf Addon-Suche gegangen und habe die Version 1.1.7 installiert und wie gesagt alle Serien und Filme sind in englischer Sprache, ohne dass ich explizit dies wollte.
      Der Link zum Repository: https://github.com/XLordKX/kodi/

  • Hallo,

    ich wollte das Add-On auf meinem XBMC auf dem RPi installieren aber nachdem ich das zip aktiviert habe und das Add-On öffne steht da: „Das Add-on wurde im Depot als defekt markiert“ und darunter steht „Abhängigkeiten nicht erfüllt“. Der Installieren-Knopf ist nicht auswählbar. Woran kann das liegen? Habe ich eine zu alte Version von XBMC auf dem RPi und wenn ja, wie kann ich sie aktualisieren?

  • Hallo Anna,

    leider hat Amazon KODI ausgesperrt – es wir eine DRM-Verschlüsselung eingesetzt, welche für die KODI Plugin-Entwickler aktuell nicht verfügbar ist.
    Mal sehen ob es eine Lösung dafür geben wird – zur Zeit schaut es aber schlecht aus.

    lg
    Ralph

  • Leider loggt sich das Addon nicht bei Amazon ein. Gebe Email und Passwort definitiv korrekt ein, aber er nimmt es nicht an. Keine Fehlermeldung, nur immer wieder: Email, Passwort, Email, Passwort,…