Tutonaut
Wenn Facebook nicht laden will, liegt's vielleicht an IPv6.

Facebook langsam? Hier ist eine Lösung

Wenn Facebook langsam ist, liegt es vielleicht an Eurem Router. Wir zeigen, wie Ihr das Problem beheben könnt.

Datenskandal hin oder her, ich bin süchtig nach Facebook. Meine Kündigungsversuche habe ich jedes Mal binnen der Frist zurückgenommen. Und wenn wir ehrlich sind, ist Facebook allen Skandalen zum Trotz ja schon irgendwie ein tolles Netzwerk. Einzig: In letzter Zeit war Facebook langsam, und zwar richtig. Zum Glück gibt es dafür eine Lösung.

Facebook langsam: Der Router ist schuld

Wenn Facebook nicht so recht laden will oder sich wieder und wieder an Bildern verschluckt, hat das möglicherweise mit Eurem Router zu tun. Genauer gesagt mit dem IPv6-Protokoll, das dort eingestellt ist. Warum das so ist, weiß ich nicht, aber ich hatte in letzter Zeit ohnehin viele Probleme mit Websites, die nicht oder nur unvollständig geladen wurden. Erst dachte ich, es sei der DNS-Server meines Providers Netcologne, aber eine Umstellung auf Googles DNS brachte nicht die Lösung – ich hatte es längst gemacht. Nein: Schuld war IPv6.

Wenn Facebook nicht laden will, liegt's vielleicht an IPv6.
Wenn Facebook nicht laden will, liegt’s vielleicht an IPv6.

IPv6 richtig einstellen

IPv6 („Internet Protokoll Version 6“) ist das zwar schon alte, aber nach wie vor nicht vollständig implementierte IP-Protokoll, das der Tatsache geschuldet ist, dass der alte IPv4-Adressbereich langsam erschöpft ist. Das ist so, weil es mehr Geräte als IP-Adressen gibt. Facebook und IPv6 scheinen sich je nach Provider nicht richtig zu vertragen.
Loggt Euch deshalb auf Eurer FritzBox ein und wählt hier „Internet -> Zugangsart“. Im Reiter „IPv6“ findet Ihr mehrere Optionen. Stellt hier „Immer eine native IPv4-Anbindung nutzen“ ein und klickt auf „Übernehmen“. Anschließend sollten die Ladeprobleme mit Facebook behoben sein.

IPv6 muss richtig eingestellt sein.
IPv6 muss richtig eingestellt sein.
Christian Rentrop

Christian Rentrop

Freier Journalist, Baujahr 1979. Erste Gehversuche 1986 am Schneider CPC. 1997 ging es online. Seither als Blogger und Journalist in Totholzwäldern, auf digitalen Highways und mit der Vespa GTS 300 oder meinem Hund in der echten Welt unterwegs.
Inzwischen Experte für alles, was 'nen Apfel, Fenster oder Pinguin hat.
Spendier‘ mir einen Kaffee.

10 Kommentare

  • Tjaaa, das wollte ich gern versuchen, kann aber die von Dir erwähnte Einstellung nicht finden ;) obwohl ich die gleichen FB habe und die FW neu ist.

  • Hallo,
    habe ein unitymedia Modem, da ist das schon so voreingestellt. Da diesbezüglich bis jetzt noch kein Tipp funktioniert hat, gehe ich mal davon aus, dass das Problem bei Fb liegt. Ständig ändern die irgendwas, selten zu besseren. Fb sieht mittlerweile aus wie WKW, als es geschlossen wurde.

Wir benutzen Cookies, um die Webseite zu verbessern. Wenn Du die Seite weiter benutzt, bist Du damit einverstanden.